Issue #5575 has been updated by Motohiro KOSAKI.

Status changed from Open to Closed


----------------------------------------
Backport #5575: ruby does not compile on Lion with Xcode 4.2
https://bugs.ruby-lang.org/issues/5575

Author: Matthew Johnson
Status: Closed
Priority: Normal
Assignee: 
Category: 
Target version: 


Apple removed gcc from Lion / Xcode 4.2.  Now we have LLVM-gcc as the oldest compiler.  Please update ruby so it can be compiled with the latest tools (Ideally LLVM 3.0).

Thanks!


-- 
http://redmine.ruby-lang.org