Issue #5668 has been updated by hongbo hu.


I 've test on ruby-1.9.2-p290 and ruby-1.9.3-p0
----------------------------------------
Backport #5668: autoconf failure on HP-UX/PA 11.11
http://redmine.ruby-lang.org/issues/5668

Author: hongbo hu
Status: Open
Priority: Normal
Assignee: 
Category: 
Target version: 


$ ./configure
On HP-UX/PA:
checking whether _SC_CLK_TCK is supported... yes
checking stack growing direction on hppa2.0w... ./configure[14718]: ${rb_cv_stack_grow_dir_hppa2.0w+:}: The specified substitution is not valid for this command.

seems Backport #5488
but I apply the patch provide by  Backport #5488, it did't work


-- 
http://redmine.ruby-lang.org