Issue #5625 has been updated by Nobuyoshi Nakada.

ruby -v changed from ruby 1.8.8dev (2011-05-25) [i386-darwin10.7.0]  to F**king external libraries

Thank you for the patches.
I think you should report to each upstreams.
----------------------------------------
Bug #5625: Remove profanity and pejoratives
http://redmine.ruby-lang.org/issues/5625

Author: Andrew Grimm
Status: Third Party's Issue
Priority: Normal
Assignee: Eric Hodel
Category: 
Target version: 
ruby -v: F**king external libraries


There are currently 6 lines with the f-word, 4 lines with "wtf" that weren't just random combinations of letters, and one line with "bullshit". 

While I personally dislike such profanity, the main benefit from getting rid of it is that it'd mean people of all ages could read Ruby's source code.

There's also three lines where "lame" is used as a pejorative. Using a group of people as a pejorative should be avoided.


-- 
http://redmine.ruby-lang.org