Issue #5575 has been updated by Eric Hodel.


=begin
llvm-gcc is no longer supported by LLVM. You can either install gcc yourself or you can build ruby with clang:

  CC=clang ./configure
  make
  # ???

See [ruby-core:40473]
=end
----------------------------------------
Backport #5575: ruby does not compile on Lion with Xcode 4.2
http://redmine.ruby-lang.org/issues/5575

Author: Matthew Johnson
Status: Open
Priority: Normal
Assignee: 
Category: 
Target version: 


Apple removed gcc from Lion / Xcode 4.2.  Now we have LLVM-gcc as the oldest compiler.  Please update ruby so it can be compiled with the latest tools (Ideally LLVM 3.0).

Thanks!


-- 
http://redmine.ruby-lang.org