On Thu, Nov 3, 2011 at 00:00, markus heiler <shevegen / gmail.com> wrote:

> Shouldn't the #include? method be renamed to #includes? ?
> I think this will be closer to correct English and consistent with #has_key? method (not #have_key?).

One needs both for every case to be covered.