Hi,

Ruby 1.9.1, the third last series of Ruby, is almost dead. But it is
soon going to completely die.

Ruby 1.9.1 has been released only when a serious security problem is
found on it for two years. But it will no longer have even security
release after Jan 31, 2012 JST.

I recommend all 1.9.1 users to switch to Ruby 1.9.2 or Ruby 1.9.3.

-- 
Regards,
Yuki Yugui Sonoda <yugui / yugui.jp>
http://yugui.jp