Issue #5453 has been updated by Shyouhei Urabe.

Status changed from Open to Third Party's Issue

ruby-mode is now a part of GNU Emacs so please report there.

The one we have is for older Emacs versions, like Emacs 21.
----------------------------------------
Feature #5453: Add gemspecs to auto-mode-alist for ruby-mode
http://redmine.ruby-lang.org/issues/5453

Author: Nikolai Weibull
Status: Third Party's Issue
Priority: Normal
Assignee: 
Category: 
Target version: 


"\\.gemspec\\'" should be added to auto-mode-alist for ruby-mode, as they are Ruby files.


-- 
http://redmine.ruby-lang.org