Issue #5401 has been updated by Kenta Murata.


I cannot reproduce this issue because therubyracer isn't able to install on my environment, Mac OS X 10.7 with Xcode 4.1.

Would you please make the smallest reproduction code.
----------------------------------------
Bug #5401: Ruby 1.9.3 interpreter crash
http://redmine.ruby-lang.org/issues/5401

Author: Conrad Taylor
Status: Feedback
Priority: Normal
Assignee: 
Category: build
Target version: 1.9.3
ruby -v: ruby 1.9.3dev (2011-09-27 revision 33347) [x86_64-darwin11.2.0]


I'm seeing the Ruby 1.9.3dev interpreter crash when I attempt to use the paypal-express gem.  Next, I was not able to reproduce with Ruby 1.9.2.  Finally, the steps to reproduce are as follows:

$ bundle
$ rails s
$ click on any of the pay button(s)

Note:  You may need to setup PayPal sandbox account by going to http://developer.paypal.com


-- 
http://redmine.ruby-lang.org