Hello all.
After building today from trunk, ran into this:

$ ~/installs/ruby_trunk_installed/bin/ruby yo.rb
/home/rdp/installs/ruby_trunk_installed/lib/ruby/site_ruby/1.9.1/rubygems.rb:1088:in
`<top (required)>': cannot load such file -- rbconfig/obsolete.rb
(LoadError)
        from <internal:gem_prelude>:1:in `require'
        from <internal:gem_prelude>:1:in `<compiled>'
$ ~/installs/ruby_trunk_installed/bin/ruby -v
ruby 1.9.4dev (2011-10-06 trunk 33412) [x86_64-linux]

Any ideas there?
Thanks!
-roger-