Hi Matz,

On Wed, Sep 14, 2011 at 1:31 AM, Yukihiro Matsumoto <matz / ruby-lang.org> wr=
ote:
> Hi,
>
> I strongly disagree to use to_int (currently working for integer
> conversion) as integral conversion. =A0Note that I don't disagree (yet)
> to introduce concept of integrals to Ruby in the future. =A0But
> recycling name is not ideal.

Could you explain what you mean by integer conversion versus integral
conversion?

I'm still completely lost on what problem this proposal is intending to fix=
.

Thanks,
Brian