Issue #5191 has been updated by Rodrigo Rosenfeld Rosas.


Hi Jesus, although I can understand Spanish, I don't think you'll get much helper here if you don't write your issues in English or Japanese...

Anyway, your problem seems to be related to GtkMozEmbed, so you should file an issue there rather than here:

http://www-archive.mozilla.org/unix/gtk-embedding.html

But I would start reporting it in Ruby-Gnome2. If they think it's a problem with GtkMozEmbed, they'll redirect you to there. If GtkMozEmbed thinks it's a problem with Ruby itself, they'll fill an issue here, but I guess chances of this happening are minimal.

Good journey on learning Ruby. Enjoy it! :)
----------------------------------------
Bug #5191: Segmentation fault ruby 1.8.7 (2011-06-30 patchlevel 352) [i386-linux] 
http://redmine.ruby-lang.org/issues/5191

Author: jesus  silva
Status: Open
Priority: High
Assignee: 
Category: 
Target version: 
ruby -v: ruby 1.8.7 (2011-06-30 patchlevel 352) [i386-linux]


Estoy intentando correr un archivo ".rb" y me sale el siguiente error.

-------------------------------------------------------------------------------
[XXXXXX@localhost caos]$ ruby caos.rb
/usr/lib/ruby/site_ruby/1.8/i386-linux/gtkmozembed.so: [BUG] Segmentation fault
ruby 1.8.7 (2011-06-30 patchlevel 352) [i386-linux]

Abortado (`core' generado)
-------------------------------------------------------------------------------

utilizo el sistema operativo fedora 15 gnome-shell 3 y estoy haciendo el tutorial de rubyzilla
que esta en el sitio web http://ruby-gnome2.sourceforge.jp/hiki.cgi?RubyZilla cuando llego al paso
de ejecutar el archivo "$ ruby caos.rb" me sale el error antes mencionado.


-- 
http://redmine.ruby-lang.org