> I volunteer to officially support Ruby on OpenBSD.  §        

Great!

May I request one more thing? We who lead to release 1.9.3 developers
are worry about current 1.9.3 branch works on OpenBSD. We have no
OpenBSD test environment. Can you please try run `make check OPTS="-v"
TESTS="-v -q" ' and report us the result?

We really hope 1.9.3p0 works completely fine on OpenBSD too if possible.

Thanks.