On 2011/07/24 6:26, Thomas Sawyer wrote:

> @brian I basically have to concur with your sentiment. I've already had one issue with encoding where I simply could not find a solution and abandoned any effort to get 1.9 compatibility (gash gem). Basically I'm just ignoring the whole issue as I move to 1.9. If someone throws me a patch for encoding issues I'll merge, but beyond that... you are right, it too damn "difficult", and I only have a finite number cycles to give.

If you (or anybody else) has problems with string encodings, please 
write to this list. There are quite a few people here who may be able to 
help you.

Regards,   Martin.