On Jul 18, 2011, at 07:17 , Luis Lavena wrote:

> Hello,
>=20
> Since 1.9.2-p0 almost a year ago, as maintainer of RubyInstaller I've
> received several bug reports and personal emails about 1.9.1
> directories found inside Ruby 1.9.2 directory structure.
>=20
> While mentioned in FAQ section, it is known that people don't read
> announcements fully, and triggers this chain of questions.
>=20
> Can I ask that Ruby 1.9.3 announcement, which is supposed to be 1.9.1
> API compatible (as far ruby_1_9_3 branch states today) clearly
> documents this?
>=20
> I'm not a native English speaker, but something like "Directories
> named 1.9.1 inside Ruby 1.9.3 exist because Ruby API compatibility
> level" or something like that.

I think this is a good idea. Luis (or Jon), if you throw me some text =
I'm more than happy to edit it and add it to the README. Hopefully we =
can document this well enough to make the recurring question go away (or =
at least recede).