Issue #4008 has been updated by Koichi Sasada.

Target version changed from 1.9.3 to 1.9.x

I send it to 1.9.x. (don't touch it before 1.9.3).

----------------------------------------
Bug #4008: Rails 3::declarative_authorization::authorization_rules request => segvault ruby 1.9.2
http://redmine.ruby-lang.org/issues/4008

Author: mike pusti
Status: Assigned
Priority: Low
Assignee: Koichi Sasada
Category: core
Target version: 1.9.x
ruby -v: ruby 1.9.2p0 (2010-08-18 revision 29036) [x86_64-linux]


=begin
 I requested the route http://localhost:3000/authorization_rules of my Rails 3 project when the development server crashed.
 
 http://github.com/stffn/declarative_authorization
 
 Arch Linux( Kernel: 2.6.35-ARCH )
 rvm 1.0.18
=end



-- 
http://redmine.ruby-lang.org