(07/08/2011 06:01 PM), Nikolai Weibull wrote:
> On Fri, Jul 8, 2011 at 10:17, Shyouhei Urabe <shyouhei / ruby-lang.org> wrote:
> 
>> "You should really use 1.9".
> 
>> Give us your opinioms.
> 
> As soon as 1.9 isn¡Çt dead slow at requiring files on Windows (thanks
> to stat()) there won¡Çt be any remaining issues for my organization.

Good news for  you: one of the advantages of new  1.9.3 is the require
performance boost.  You should give it a try when it appears.