Issue #4501 has been updated by Yui NARUSE.

Status changed from Open to Feedback

Is this still reproducible?
----------------------------------------
Bug #4501: 1.9.2-p180 fails to compile on OSX 10.7
http://redmine.ruby-lang.org/issues/4501

Author: Wayne E. Seguin
Status: Feedback
Priority: Normal
Assignee: 
Category: 
Target version: 
ruby -v: 1.9.2-p180 


=begin
I am receiving more inquiries into running Ruby on OSX 10.7 from developers, 1.8.7-p334 compiled fine however 1.9.2-p180 did not.

The following gist shows configure and make output, https://gist.github.com/869114

At the bottom of the gist I have included build logs against the latest ruby-head which yield an error as well.

Help would be much appreciated.

  ~Wayne
=end



-- 
http://redmine.ruby-lang.org