Issue #3112 has been updated by Yui NARUSE.

Status changed from Open to Closed


----------------------------------------
Feature #3112: require "yaml" doesn't use psych as default
http://redmine.ruby-lang.org/issues/3112

Author: Usaku NAKAMURA
Status: Closed
Priority: Normal
Assignee: 
Category: lib
Target version: 1.9.x
ruby -v: ruby 1.9.2dev (2010-04-08 trunk 27255)


=begin
 why?
=end



-- 
http://redmine.ruby-lang.org