I asked Jim if he would like me to import rake 0.9.2 to trunk, so I have.

Let me know if there are any problems.

PS: I broke `make install` r32217 but fixed it with r32218