Issue #3395 has been updated by Hiroshi NAKAMURA.

Status changed from Assigned to Rejected

Closing this ticket as 'Rejected' since there's no claim in 9 months. Yugui-san can reopen this when she decided to make new 1.9.1 release. I don't think it would happen though.
----------------------------------------
Backport #3395: Ruby does not appear to build against openssl-1.0.0a
http://redmine.ruby-lang.org/issues/3395

Author: Rebecca Menessecc
Status: Rejected
Priority: Low
Assignee: Hiroshi NAKAMURA
Category: 
Target version: 
ruby -v: ruby 1.8.7 (2010-01-10 patchlevel 249) [i686-linux]


=begin
 Just as in the subject.  I'm using Gentoo Linux.  I've tried ruby-1.8.7_p249-r2 and ruby-1.9.1_p376 so far.  At the moment, I've reverted to 1.8.7; 1.9.1 not appearing to have an advantage as regards building against current OpenSSL.
 
 I'm attaching the segment of the build log where the emerge failed.
=end



-- 
http://redmine.ruby-lang.org