Issue #3817 has been updated by Koichi Sasada.


How about it?
----------------------------------------
Bug #3817: current ruby-openssl impl wrongly utilizes CRYPTO_EX_DATA in X509_STORE
http://redmine.ruby-lang.org/issues/3817

Author: Hiroshi NAKAMURA
Status: Assigned
Priority: Low
Assignee: Hiroshi NAKAMURA
Category: ext
Target version: 
ruby -v: ruby 1.9.3dev


=begin
 cf. http://redmine.ruby-lang.org/issues/show/3000
 
 I think that current ruby-openssl impl wrongly utilizes CRYPTO_EX_DATA in X509_STORE
 (I'm not talking about one in X509_STORE_*CTX*)
=end



-- 
http://redmine.ruby-lang.org