On 2011年5月12日木曜日 at 23:09, james ivy wrote:
0x100700000 - 0x10071fff7 +socket.bundle ??? (???) <93004203-1865-8B05-E45F-EB3AAF4995B0> /usr/local/lib/ruby/1.9.1/x86_64-darwin10.7.0/socket.bundle
> 0x101f00000 - 0x101fc3fef libruby.1.dylib 1.8.7 (compatibility 1.8.0) <1117DC3E-FCD3-6374-EF59-14328723E7D0> /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/libruby.1.dylib

Why your ruby 1.9 uses libruby of 1.8.7? It is unusual configuration.
Maybe you have to rebuild ruby.

-- 
Kenta Murata
Sent with Sparrow