-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 5/11/11 2:03 AM, Rodrigo Rosenfeld Rosas wrote:
> For those unfamiliar with the problem, here is a summary.

Thank you. I agree I must backport the patch into ruby 1.9.2

> Hi Yugui, is there any plans for the next patch release of 1.9.2?

I would like to release a new patch level of 1.9.2 within May.  I am
selecting patches to apply and evaluating them.

Also let me explain my plan about 1.9.1 and 1.9.2.
* 1.9.1 is now released only for fixing security vulnerability.
  I have been hoping to maintain it better but I couldn't.

  I will completely abandon 1.9.1 in October. I don't release 1.9.1
  after the end of October even if a security issue is found in it.

* I intend to continue maintenance of Ruby 1.9.2 for the present, maybe
until Ruby 1.9.4 is released.

  I have a good news and a bad news. The bad news is that I had the same
intention about 1.9.1 as 1.9.2 but I could not achieve it. The good news
is, I believe I will succeed on this time because I got used to
selecting and evaluating patches.

- -- 
Yuki Sonoda (Yugui)  <yugui / yugui.jp>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk3KfdAACgkQOXzH5JLb/AU2iQCghl6MU6aJ69I5QRfUSvKoGIhl
1K4AoJRxKGgo2BOjHAufb3uCstxgNZG+
=a84b
-----END PGP SIGNATURE-----