Hello,
On 9 April 2011 15:13, Yukihiro Matsumoto <matz / ruby-lang.org> wrote:
| Hi,
|
| I am not sure whether adding new zip_with or adding zip with symbol at
| last would be better. =A0Any opinion?
|
| =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =
=A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0matz.

Although I already presented my opinion, I'd like to clarify it.

I think adding a new method for just one special form is not worth it.
Also, a method name ending with a preposition is rather unusual in core/std=
lib.

I feel honored to see you here,
B.D.