On Tue, Jan 11, 2011 at 10:26, Charles Nutter <redmine / ruby-lang.org> wrote:
> Issue #4264 has been updated by Charles Nutter.
>
>
> I like #to better as well, but isn't it too generic a name, sure to conflict with libraries
> out there?

Two-letter method names make me uneasy. How about obj.cast(Class)?

Or cast_to / cast_from, as in Jonas Pfenniger's patch.


mathew
[ Not a big fan of attr_* either ]