Bug #4163: RubyGems uses deprecated API: YAML.quick_emit.
http://redmine.ruby-lang.org/issues/show/4163

Author: Yui NARUSE
Status: Assigned, Priority: Normal
Assigned to: Eric Hodel, Category: lib, Target version: 1.9.3
ruby -v: ruby 1.9.3dev (2010-12-15 trunk 30218) [x86_64-freebsd8.1]

RubyGems::Specification#to_yaml uses depcrecated API: YAML.quick_emit,
and it show many warnings on make test-all.
/usr/home/chkbuild/build/ruby-trunk/<buildtime>/ruby/lib/rubygems/specification.rb:706:in `to_yaml': YAML.quick_emit is deprecated


----------------------------------------
http://redmine.ruby-lang.org