Issue #3834 has been updated by Luis Lavena.


Sorry, forgot to mention.

It needs to be:

result = pkg_config("openssl") && have_header("openssl/ssl.h")

As we don't want consider all the libraries found just because it found oepnssl/ssl.h header file. Correct?
----------------------------------------
http://redmine.ruby-lang.org/issues/show/3834

----------------------------------------
http://redmine.ruby-lang.org