On 2010-09-23 08:31:15 +0900, Jay Borenstein wrote:
> 4. vi /etc/gemrc and add line: ":gempath: '/usr/lib/ruby/gems/1.8'"
> #(this is so the new gem install finds installed gems)

I highly doubt this is supported. you have to rebuild/reinstall all the
native extensions in your 1.9 gem path.

    darix

-- 
           openSUSE - SUSE Linux is my linux
               openSUSE is good for you
                   www.opensuse.org