On Mon, Sep 13, 2010 at 11:34 AM, Roger Pack <redmine / ruby-lang.org> wrote:
> Issue #3607 has been updated by Roger Pack.
>
>
> update: installing rubygems from http://github.com/rubygems/rubygems onto=
 a 1.9.2 distro results in the error above every time you use gems [1].
> Thanks!
>
> [1] http://gist.github.com/577369

As commented before by Ruby-Core members, installation of RubyGems on
top of RUby 1.9.2/1.9.3 is not supported.

IMO that should be corrected...
--=20
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exup=E9ry