Issue #3773 has been updated by Thomas Sawyer.


"For objection (c), that's a good point. nil would be a better return value in that case."

I meant, "objection (b)".

matz, do you have a preference for a name?
----------------------------------------
http://redmine.ruby-lang.org/issues/show/3773

----------------------------------------
http://redmine.ruby-lang.org