Hi,

2010/9/2 U.Nakamura <usa / garbagecollect.jp>:
> In message "[ruby-core:32009] merging nokogiri to ext/"
>  𮰲 
>> I would like to merge nokogiri to ext for the 1.9.3 release.   
>> various people about this (including other ruby-core people) and
>> everyone seems to think it's a good idea.
>
> !?

I answered nokogiri's dependency with libxml is a problem on some environments.
And if Ruby bundles nokogiri, its update is restricted by Ruby's schedule.

>> May I go forward with committing nokogiri to trunk under ext?
>
> What is the reason to bundle nokogiri?
>
> I think that we should not increase bundled libraries, because
> we already have rubygems as standard library installer.

I agree with this.

-- 
NARUSE, Yui
naruse / airemix.jp