On Thu, Sep 2, 2010 at 6:48 AM, U.Nakamura <usa / garbagecollect.jp> wrote:
> Hello,
>
> In message "[ruby-core:32012] Re: merging nokogiri to ext/"
> =A0 =A0on Sep.02,2010 18:34:34, <ryand-ruby / zenspider.com> wrote:
>> > I think that we should not increase bundled libraries, because
>> > we already have rubygems as standard library installer.
>>
>> Then can we please unbundle rexml?
>
> I do not oppose to unbundle rexml.
> However, we cannot unbundle already bundled library in 1.9
> series because of compatibility.
>

As we use 1.9.1 as version compatibility, we can make it 1.9.3 and
break it, right?

That way gems installed will not be considered the same.

Is worth mentioning that lot of folks had issues when upgraded to
1.9.2 from 1.9.1 as the library compatibility was the same.
--=20
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exup=E9ry