Hello,

In message "[ruby-core:32009] merging nokogiri to ext/"
    on Sep.02,2010 17:58:24, <aaron / tenderlovemaking.com> wrote:
> I would like to merge nokogiri to ext for the 1.9.3 release.  I spoke to
> various people about this (including other ruby-core people) and
> everyone seems to think it's a good idea.

!?


> May I go forward with committing nokogiri to trunk under ext?

What is the reason to bundle nokogiri?

I think that we should not increase bundled libraries, because
we already have rubygems as standard library installer.


Regards,
-- 
U.Nakamura <usa / garbagecollect.jp>