Backport #3725: Error running make on ruby-1.9.1-p430
http://redmine.ruby-lang.org/issues/show/3725

Author: Zachary Scott
Status: Open, Priority: Normal
Category: build

Error happens when compiling latest version of 1.9.1, attached is logs.

uname -a
Linux 2.6.32-24-generic #39-Ubuntu SMP Wed Jul 28 06:07:29 UTC 2010 i686 GNU/Linux
rvm -v
rvm 0.1.46 by Wayne E. Seguin (wayneeseguin / gmail.com) [http://rvm.beginrescueend.com/]
make -v
GNU Make 3.81


----------------------------------------
http://redmine.ruby-lang.org