On Mon, Jul 26, 2010 at 5:47 PM, Evan Phoenix <evan / fallingsnow.net> wrote:
>
>
> When we decide that the changes in 1.9 are the proper ones, then I'll fee=
d them back into rubygems. Is there a reason to do it sooner? Why are peopl=
e using rubygems master on 1.9 trunk?
>

RubyInstaller building recipes put RubyGems packages (1.3.7 or
anything) into the Ruby installation because back in 1.9.1, RubyGems
was too old.

This can be disabled if that is the case for 1.9.3/1.9.3 (trunk) if
that is the case.

--=20
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exup=E9ry