On Wed, Jul 7, 2010 at 2:57 PM, Roger Pack <rogerdpack2 / gmail.com> wrote:
>> I've commited the patch to trunk.
>> I'll commit it to ruby_1_9_2 tomorrow unless any critical problem
>> is reported (such as build trouble on windows).
>
> Sorry to throw a wrench in this one...
> This used to work...
>
>
> C:\dev\ruby\downloads>ruby -v
> ruby 1.9.3dev (2010-07-08) [i386-mingw32]
>
> C:\dev\ruby\downloads>gem search rdoc
> C:/installs/ruby_trunk_installed/lib/ruby/gems/1.9.1/specifications/rdoc-=
data-2.5.1.gemspec:18:
> [BUG] gc_sweep(): unknown data type 0x0(0x230bd19)
> ruby 1.9.3dev (2010-07-08) [i386-mingw32]
>

What version of RubyGems? Is this based on RubyInstaller? "gem" will
load directly RubyGems, which is not the intend of prelude.

--=20
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exup=E9ry