Issue #3528 has been updated by Jeremy Henty.


Thanks for those pointers Juergen!  I find that "optflags='-O1'" does not work on p249, but
"optflags='-O0'" and "optflags='-O2 -fno-inline'" do work.

Also, 1.9.2-rc1 does not have this problem.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/3528

----------------------------------------
http://redmine.ruby-lang.org