Issue #3140 has been updated by Yehuda Katz.


This bug is absolutely critical, and pushing it back from 1.9.2 to 1.9.x will make 1.9.2 unusable. It is trivial for this bug to impact Rails as well. In my opinion, while this bug exists Ruby 1.9.2 is broken and I cannot recommend its use.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/3140

----------------------------------------
http://redmine.ruby-lang.org