Hi,

	I just wanted to ask what should I do to 'OpenSSL for Ruby'
	would be added into standard Ruby distr.

	Project itself is ported to Ruby1.7 interface (allocate,
	StringValue, ...) and is avaible as OSSL2 in CVS only.
	
	Projectpage:
	http://savannah.gnu.org/projects/rubypki/ 

	Fetch it:
	cvs -d:pserver:anoncvs / subversions.gnu.org:/cvsroot/rubypki
	login 
	[Enter]
	cvs -z3 -d:pserver:anoncvs / subversions.gnu.org:/cvsroot/rubypki
	co ossl2

	Best regards
	
		Michal

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Michal Rokos                         Czech Technical University, Prague
E-mail:m.rokos / sh.cvut.cz      ICQ:36118339      Jabber:majkl / jabber.cz
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-