Issue #1764 has been updated by Eric Hodel.


I should mention, I was using:

ruby 1.9.3dev (2010-05-26 trunk 28016) [x86_64-darwin10.3.0]
----------------------------------------
http://redmine.ruby-lang.org/issues/show/1764

----------------------------------------
http://redmine.ruby-lang.org