Issue #1388 has been updated by Yusuke Endoh.

Priority changed from Normal to Low
Target version set to 1.9.x

Hi,

neomjp, we really appreciate your contribution for cygwin support, but
very sorry, we can't afford to review and test your patch because there
is no maintainer for cygwin.
Also, we have no enough time to test it for 1.9.2 release.
So I set this ticket to Low-priority.


A maintainer is required to add cygwin into "best effort" platform:

  http://redmine.ruby-lang.org/wiki/ruby-19/SupportedPlatforms

Are you interested?

-- 
Yusuke Endoh <mame / tsg.ne.jp>
----------------------------------------
http://redmine.ruby-lang.org/issues/show/1388

----------------------------------------
http://redmine.ruby-lang.org