On Wednesday 16 of June 2004 10:50, ts wrote:
> >>>>> "M" == Michal Rokos <michal / ruby-lang.org> writes:
>
> M> Isn't it time to move from CVS to
> Subversion|BitKeeper|arch|whatever U M> like? :) -- I mean this for
> ruby's CVS...
>
>  Well, subversion has its own problem
>
>   http://bugs.gentoo.org/show_bug.cgi?id=51491

Nope - subversion had this problem (in < 1.0.3. Current is 1.0.5 that 
fixes some other sec-bugs .... :)

I tried bk, subversion, and arch lately and I liked it...

I'm still happy with CVS as to speak...

But isn't it time to 'upgrade'?

Whole debian project is using svn for package-specs,
linux-k is using bk... (I hate that licence, but it's very powerfull)
.... so either of them can't be that bad... :)

I'm not the one that is not OK with CVS.... I just wanted to ask whether 
it's not time to 'upgrade'...

	Michal