Issue #3248 has been updated by Jon Forums.


I also ran into the same issue back in March http://www.ruby-forum.com/topic/206113

My current "fix" is to remove <GIT_INSTALL>\cmd from my PATH and use a non-preferred shell (development irritant) which is not really a fix at all given that I do not have tk or tcl installed on my system.

I agree with Luis and hope this can be truly solved with some configure magic rather than an ugly configure option hack.

Jon
----------------------------------------
http://redmine.ruby-lang.org/issues/show/3248

----------------------------------------
http://redmine.ruby-lang.org