Issue #3210 has been updated by Luis Lavena.


Hello,

Can you tell us what version of OpenSSL headers and libraries have you installed in your system?

It appears that openssl_missing is defining something that OpenSSL already does, which might indicate you have a newer OpenSSL for the specific Ruby 1.9.1 code you're trying to compile.

----------------------------------------
http://redmine.ruby-lang.org/issues/show/3210

----------------------------------------
http://redmine.ruby-lang.org