Issue #3171 has been updated by Nobuyoshi Nakada.

Category set to core
ruby -v set to 1.8.8

It's impossible to backport from 1.9 as-is, so moved to Bug.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/3171

----------------------------------------
http://redmine.ruby-lang.org