Hi,

In message "Re: [ruby-core:29545] [Feature #2032](Assigned) Change the license to "GPLv2+ or Ruby's original"."
    on Fri, 16 Apr 2010 09:44:00 +0900, Yui NARUSE <redmine / ruby-lang.org> writes:

|Matz, you decided that MRI can't link to readline 6, right?
|If so, I'll merge nobu's patch showed in [ruby-dev:39172]

I agree with merging a patch in [ruby-dev:39172].  So please check in.
1.9.2 might be a good time to restore "or later" phrase.  Any opinion?

							matz.