Bug #3102: Rubygems should avoid deprecated yaml api
http://redmine.ruby-lang.org/issues/show/3102

Author: Aaron Patterson
Status: Open, Priority: Normal
Assigned to: Eric Hodel
ruby -v: ruby 1.9.2dev (2010-04-06 trunk 27239) [x86_64-darwin10.2.0]

This patch keeps rubygems from using deprecated YAML api.


----------------------------------------
http://redmine.ruby-lang.org