Bug #3093: Openssl Extension Does Not Compile with OpenSSL 1.0
http://redmine.ruby-lang.org/issues/show/3093

Author: Charlie Savage
Status: Open, Priority: Normal
Category: core, Target version: 1.9.2
ruby -v: ruby 1.9.2dev (2010-04-05) [i386-mswin32_100]

Even with the latest patches (working against head), the openssl extension does not compile against openssl 1.0.

Patch attached.


----------------------------------------
http://redmine.ruby-lang.org