Bug #3008: Can't compile ruby without ruby
http://redmine.ruby-lang.org/issues/show/3008

Author: Christian Höltje
Status: Open, Priority: Immediate
Category: build
ruby -v: 1.9.1-p376

What happened:
 I tried to compile ruby 1.9.1-p376 on a new unix system(s). (Linux and Solaris).
 I get the error: 
executable host ruby is required. use --with-baseruby option.
make: *** [miniprelude.c] Error 1

What I expected:
 I expect that ruby should compile.

There are no docs for how to get around this.  How can I get ruby on a system if I can't compile ruby?


----------------------------------------
http://redmine.ruby-lang.org