Issue #2340 has been updated by Yui NARUSE.

Target version set to 1.9.x

How about this status, Aaron?

I'm ok that importing Psych is 1.9.3.
We, howerver, want to warn current Syck user about APIs which won't be available on Psych.

So please add warnings to current Syck implementation about future incompatibility.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/2340

----------------------------------------
http://redmine.ruby-lang.org